Change to Minimum Lync Client Version

On the evening of February 4th, 2014, CITES will change the minimum Lync client version that is required to connect to Lync servers. Since the implementation of the minimum version requirements in September, Microsoft has released multiple patches to address security vulnerabilities in the clients. The updated minimum version requirements for Lync clients will ensure that Lync users are not susceptible to known security vulnerabilities.

All Lync client software must meet the listed minimum version requirements.  Lync clients that do not meet the minimum version requirements will be unable to log in to Lync beginning February 4th, 2014. Windows clients that do not meet the minimum version requirements will begin receiving warning messages on the evening of January 28th.

If you have Lync installed on multiple computers, you will need to verify that the Lync client meets the minimum version requirements on each computer. The minimum version requirements page documents how to identify the version of the Lync client that you are using and provides instructions for updating your Lync client, if necessary.

Beginning February 4th, the minimum version requirements for Lync clients will be:

·      Lync 2010 (Windows): 4.0.7577.4415

·      Lync 2013 (Windows): 15.0.4551.1007

·      Lync 2011 (Mac): 14.0.6

 

Please contact computing [at] scs [dot] uiuc [dot] edu for any technical support issues or for assistance upgrading your Lync client.